Annonce

Réduire
Aucune annonce.

Bugs MAJ

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • J'avais déjà eu ce bug il y a quelques semaines:



    Quand je me connecte à mon compte, le topic du match en cours n'apparait plus. Comment puis-je faire pour étaler ma science et mes connaissances pointues en matière de foot dans ces conditions?
    Envoyé par el giovane
    j'ai trouvé ma femme en train de se faire sauter par un gars

    Commentaire


    • Envoyé par WebAnimOL (Sphynx) Voir le message
      Nouvelle maintenance ce lundi matin !
      A merde
      Diego 1960 -

      Commentaire


      • Après plusieurs tentatives, j'ai finalement réussi à me connecter ! ( deux solutions pour l'instant : soit se connecter à partir d'une fenêtre de navigation privée ( ça fonctionne ) soit effacer les cookies du site )

        exemple avec le navigateur Firefox :








        Ps: Comme toujours, c'est du grand niveau ( déjà qu'ils ont mis une journée complète pour faire une simple mise à jour ) et le pire dans l'histoire, c'est que les anciens bugs sont toujours présent ...

        Si on oublie les problèmes de connections, on doit toujours faire F5 pour que le message apparait ... ( Niveau low cost, l'OL fait fort, très fort ! )
        Dernière modification par -Msila28, 26/02/2020, 13h23.

        Commentaire


        • 2 min temps reel pour qu'apres avoir validé mon pseudo, je sois enfin connecté

          Au passage, je suis toujours obligé de faire F5 apres avoir posté un message pour rafraichir la page et le voir s'afficher
          "Hmmm oui mère..."

          Commentaire


          • Depuis Google Chrome j'arrive a me connecter sans souci
            Par contre le F5 j'y est toujours droit
            D10S Merci pour tout ce que tu nous as donné.

            Commentaire


            • Non mais ne paniquez pas.

              La MAJ n'a pas pu se faire !


              J'ai aussi galéré pour me connecter.
              La Charte du Forum
              http://forum.olweb.fr/misc.php?do=showrules

              Commentaire


              • La MAJ n'a pas pu se faire !


                Ils ont Down une journée entière le site pour au final n'avoir pas pu la faire ( c'est la seconde tentative .. )

                Commentaire


                • Une MAJ????? Mais pourquoi? Le forum marche très bien !

                  Je vous assure, plus besoin de faire des MAJ.

                  Commentaire


                  • OUF MERCI

                    Apres 3 jours ca remarche, je peux enfin a nouveau me connecter
                    J'avais un msg d'erreur au moment de me connecter

                    Bon par contre visiblement faut toujours faire F5 pour voir les messages postés s'afficher, ca ca n'a pas changé
                    "Hmmm oui mère..."

                    Commentaire


                    • Envoyé par Pr.Skinner Voir le message
                      OUF MERCI

                      Apres 3 jours ca remarche, je peux enfin a nouveau me connecter
                      J'avais un msg d'erreur au moment de me connecter

                      Bon par contre visiblement faut toujours faire F5 pour voir les messages postés s'afficher, ca ca n'a pas changé
                      Pareil, d'ailleurs je crois que personne ne pouvait se connecter. J'ai vu que quelqu'un avait pu publié un message, peut être parce qu'il était déja connecté avant la MAJ?

                      En tout cas, une MAJ devrait toujours être minimum testée après, pour corriger les nouveaux bugs qui apparaissent, et là, s'en était un très gros.

                      Commentaire


                      • Envoyé par JuniGarde Voir le message

                        Pareil, d'ailleurs je crois que personne ne pouvait se connecter. J'ai vu que quelqu'un avait pu publié un message, peut être parce qu'il était déja connecté avant la MAJ?

                        En tout cas, une MAJ devrait toujours être minimum testée après, pour corriger les nouveaux bugs qui apparaissent, et là, s'en était un très gros.
                        Y'a eu plein de connections pourtant
                        Bon l'essentiel c'est qu'on puisse enfin revenir, elever les debats :)
                        "Hmmm oui mère..."

                        Commentaire


                        • Je vous transmettrai des infos quand j'en aurai sur les changements suite à la MAJ...
                          Connexion impossible pour moi également.
                          La Charte du Forum
                          http://forum.olweb.fr/misc.php?do=showrules

                          Commentaire


                          • Quand je veux poster un message, ca prends genre 3-4 minutes. Ils utilisent toujours Wanadoo en Dial-Up pour leur serveurs les mecs?
                            Notes des joueurs - Statistiques completes - Saison 2015-2016

                            Commentaire


                            • Envoyé par Liven Voir le message
                              Quand je veux poster un message, ca prends genre 3-4 minutes. Ils utilisent toujours Wanadoo en Dial-Up pour leur serveurs les mecs?
                              Astuce. Attends quelques secondes, puis appuie une deuxième fois sur "envoyer la réponse" quand il réapparait en bleu. Si un pop up apparait et te dit que tu dois attendre 30 secondes avant reposter c'est que ton message est parti et que tu peux quitter la page sans attendre 3-4 minutes.

                              Commentaire


                              • Envoyé par JuniGarde Voir le message

                                Astuce. Attends quelques secondes, puis appuie une deuxième fois sur "envoyer la réponse" quand il réapparait en bleu. Si un pop up apparait et te dit que tu dois attendre 30 secondes avant reposter c'est que ton message est parti et que tu peux quitter la page sans attendre 3-4 minutes.
                                C'est bon a savoir, merci! Mais sans deconner, les developeurs qu'ont mis ca en place, ils ont eu leur diplome dans une boite de coco pops non? En 1997 les forums etaient plus performants.
                                Dernière modification par Liven, 29/09/2020, 19h53.
                                Notes des joueurs - Statistiques completes - Saison 2015-2016

                                Commentaire


                                • Envoyé par Liven Voir le message

                                  C'est bon a savoir, merci! Mais sans deconner, les developeurs qu'ont mis ca en plus, ils ont eu leur diplome dans une boite de coco pops non? En 1997 les forums etaient plus performants.
                                  Sinon y aussi l'astuce de faire F5 une fois que tu as cliqué sur "Envoyer la reponse"
                                  D10S Merci pour tout ce que tu nous as donné.

                                  Commentaire


                                  • Hello,

                                    Je refais une liste des bugs afin de la transmettre au club.
                                    Si vous pensez à autre chose, je veux bien votre retour rapide !

                                    - Dès qu'on poste un message, le forum lague pendant 5mn. Quand on actualise, le message est posté.
                                    - Parfois un problème d'actualisation, on ne voit pas les derniers messages postés à moins d'entrer dans le topic. Problème de mise à jour des serveurs certainement !
                                    - Problème des avertissements avec la jauge orange qui se rempli sans infractions
                                    - Connexion peu stable. Obligation de cliquer plusieurs fois avant d'être vraiment connecté, déconnexions fréquentes.
                                    - Dissociation des bases de données des utilisateurs du forum et du site suite à une précédente MAJ, entrainant au mieux des problème de connexion, voire des utilisateurs n'ayant jamais recuperé leur compte
                                    - Edition des messages parfois impossible
                                    - problèmes de modération
                                    La Charte du Forum
                                    http://forum.olweb.fr/misc.php?do=showrules

                                    Commentaire


                                    • Lors de l'editon de message, ou de correction, , une fois enregistrer, la correction n'est pas prit en compte visuellement, par contre elle apparaît un certain temps plus tard, du coup, on a souvent 2 fois le meme post vu qu'on relance la correction, ou l'edition.
                                      Diego 1960 -

                                      Commentaire


                                      • Probleme ce soir le site se bloque, puis un message "le site ne repond plus Attendre/quitter" dés qu'on fait un clic droit sur un message pour poster un copier/coller
                                        "Hmmm oui mère..."

                                        Commentaire


                                        • Bon le probleme du copier/coller et résolu apparement, mais j'ai un autre probleme
                                          Je n'arrive pas a afficher des images

                                          Comme celle la: https://www.noelshack.com/2020-50-1-...69-alerte1.jpg
                                          Probleme de format ?
                                          "Hmmm oui mère..."

                                          Commentaire


                                          • mon problème pour aller sur le forum il faut s'identifier la ok ensuite se connecter ok aussi mais il faut a nouveau s'identifier la c'est pas normal

                                            Commentaire


                                            • Envoyé par Gilles Voir le message
                                              mon problème pour aller sur le forum il faut s'identifier la ok ensuite se connecter ok aussi mais il faut a nouveau s'identifier la c'est pas normal
                                              Non mais les multiples cliques pour s'identifier, t'es pas le seul
                                              "Hmmm oui mère..."

                                              Commentaire


                                              • Tu fais comment ?




                                                Là j'ai juste copié le lien de l'image entre 2 balises IMG.
                                                La Charte du Forum
                                                http://forum.olweb.fr/misc.php?do=showrules

                                                Commentaire


                                                • Moi j'ai juste copié/coller ( et diminué ensuite ) c'est quand meme plus simple non ?

                                                  Diego 1960 -

                                                  Commentaire


                                                  • Envoyé par Pr.Skinner Voir le message

                                                    Non mais les multiples cliques pour s'identifier, t'es pas le seul
                                                    je voulais juste savoir si j'etais le seul car j'aurais formaté (purée cela me reprend de formater) bon je formaterais pas alors

                                                    Commentaire

                                                    Chargement...
                                                    X